  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.wickenburgsun.com/content/tncms/live/" />
<meta name="keywords" content="neighbors" />
<meta name="news_keywords" content="neighbors" />
<meta name="description" content="By Deb Miller" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.wickenburgsun.com/neighbors/article_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/custom/image/c68ba914-de6f-11e6-a5f1-2b751578614e.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Congress school district days Aug. 17 - 19" />
<meta property="og:description" content="By Deb Miller" />
<meta property="og:site_name" content="The Wickenburg Sun - Wickenburg, Arizona" />
<meta property="og:section" content="Neighbors" />
<meta property="fb:app_id" content="320953384604375" />
<meta property="article:publisher" content="https://www.facebook.com/TheWickenburgSun/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WickenburgNews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.5f446bdd20135c51eaa9a71a41a3a657.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.141.0"},"page":{"grid":"simple","style":"default","path":"\/neighbors","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":232},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-49623841-11"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3779,3668,3636,3635", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Congress school district days Aug. 17 - 19 | Neighbors | wickenburgsun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #373535; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #373535; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #F53D25; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #373535; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #373535; }#site-header-container{ border-bottom: 3px solid #373535; }#site-footer-container{ border-top: 3px solid #373535; } .tnt-bg-accent { background-color: #373535; } a .tnt-caret-down { color: #373535; } .block-title .block-title-inner { border-color: #373535; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #373535; } .form-control:focus { border-bottom-color: #373535; } /* Place site-wide CSS here */ /* General Styles */ .btn-primary {background:#ee3438;border-color:#ee3438;color:#fff!important;} .block-title-inner {border-color:#F53D25!important;} .block-title-inner * {color:#000!important; font-weight:bold;} /* Header Styles */ #site-header-container {border-bottom:none;} #site-footer-container {border-top:none;} main-navigation a {font-size:13px!important; padding-left:5px; padding-right:5px;} #site-top-nav {margin-top:10px;} .current-conditions {margin-top:10px;} #tncms-block-1349966 {position:relative; top:-20px;} #site-navbar-container .navbar-static .navbar-nav>li>a {font-size:14px!important; padding:15px 15px;} /* Body Styles */ .red-links a {color:#ee3438!important;} .red-links .card-panel {border:none!important; box-shadow:0 0 0 rgba(0,0,0,0);background:#efefef;} .red-links .active a {background:#efefef!important;} .red-links .tab-content {background:#efefef;} .dfp-adcenter {margin:0 auto;} #site-search-1349925-btn * {display:inherit!important;} /* Footer Styles */ #site-footer li {list-style:none!important;} /* Mobile Styles */ .social-mobile {text-align:center!important;} /* Media Queries */ @media (max-width: 991px) { #site-navbar-container, #main-navigation {background-color:#fff!important;} .navbar-toggle .icon-bar {background-color:#000!important;} #main-navigation {height:105px; box-shadow:0 0 10px #aaa;} #tncms-block-1349966 img {max-height:85px; margin-top:13px;} } @media (min-width: 992px) and (max-width: 1199px){ #site-navbar-container .navbar-static .navbar-nav>li>a {font-size:12px!important;} } </style>
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Congress school district days Aug. 17 - 19 | Neighbors | wickenburgsun.com" href="http://www.wickenburgsun.com/search/?f=rss&amp;t=article&amp;c=neighbors&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.wickenburgsun.com/neighbors/article_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
              
<!-- code here -->  
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1006431/AZ-WS_apex', [300, 250], 'div-gpt-ad-1484247759767-0').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_footer', [728, 90], 'div-gpt-ad-1484247759767-1').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_homepage_impact', [300, 250], 'div-gpt-ad-1484247759767-2').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_impact', [300, 250], 'div-gpt-ad-1484247759767-3').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_in-article', [300, 250], 'div-gpt-ad-1484247759767-4').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_lowerimpact', [300, 250], 'div-gpt-ad-1484247759767-5').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_NAVSP-AroundTown', [300, 100], 'div-gpt-ad-1484247759767-6').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_NAVSP-Business', [300, 100], 'div-gpt-ad-1484247759767-7').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_NAVSP-Classifieds', [300, 100], 'div-gpt-ad-1484247759767-8').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_NAVSP-History', [300, 100], 'div-gpt-ad-1484247759767-9').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_NAVSP-Home', [300, 100], 'div-gpt-ad-1484247759767-10').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_NAVSP-News', [300, 100], 'div-gpt-ad-1484247759767-11').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_NAVSP-Obits', [300, 100], 'div-gpt-ad-1484247759767-12').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_NAVSP-Opinion', [300, 100], 'div-gpt-ad-1484247759767-13').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_NAVSP-Sports', [300, 100], 'div-gpt-ad-1484247759767-14').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_news_sponsor', [300, 250], 'div-gpt-ad-1484247759767-15').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_obit_sponsor', [300, 250], 'div-gpt-ad-1484247759767-16').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_obit2_sponsor', [300, 250], 'div-gpt-ad-1484247759767-17').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_promo1', [180, 150], 'div-gpt-ad-1484247759767-18').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_promo2', [180, 150], 'div-gpt-ad-1484247759767-19').addService(googletag.pubads());
    googletag.defineSlot('/1006431/AZ-WS_sports_sponsor', [300, 250], 'div-gpt-ad-1484247759767-20').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  
  $(document).ready(function(){
  if ($(".tncms-block>div").attr("data-google-query-id") !== "") {
      $(".tncms-block>div").addClass("dfp-adcenter");
  }
  });
</script>





        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-b5625a56-a8b7-11e9-8f56-77a8bcd21dd7  section-neighbors type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wickenburgsun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.141.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fneighbors&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=232&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-49623841-11&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row ">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.wickenburgsun.com/users/login/?referer_url=http%3A%2F%2Fwww.wickenburgsun.com%2Fneighbors%2Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.wickenburgsun.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.wickenburgsun.com%252Fneighbors%252Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.wickenburgsun.com/users/signup/?referer_url=http%3A%2F%2Fwww.wickenburgsun.com%2Fneighbors%2Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wickenburgsun.com/users/login/?referer_url=http%3A%2F%2Fwww.wickenburgsun.com%2Fneighbors%2Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.wickenburgsun.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.wickenburgsun.com%252Fneighbors%252Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3779);
                
                bloxServiceIDs.push(3668);
                
                bloxServiceIDs.push(3636);
                
                bloxServiceIDs.push(3635);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-b5625a56-a8b7-11e9-8f56-77a8bcd21dd7" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wickenburgsun.com/users/admin/contribute/article/?assetid=b5625a56-a8b7-11e9-8f56-77a8bcd21dd7&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wickenburgsun.com/users/admin/contribute/article/?from_section=/neighbors"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1349974" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1349974" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wickenburgsun.com/users/signup/?referer_url=http%3A%2F%2Fwww.wickenburgsun.com%2Fneighbors%2Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wickenburgsun.com/users/login/?referer_url=http%3A%2F%2Fwww.wickenburgsun.com%2Fneighbors%2Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wickenburgsun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1349974').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wickenburgsun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wickenburgsun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wickenburgsun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1349974').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wickenburgsun.com/users/logout/" id="user-logout-form-1349974"><input type="hidden" name="referer_url" value="http://www.wickenburgsun.com/neighbors/article_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1349970" class="tncms-block hidden-md hidden-lg"><section id="block-1349970" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1349970" class="search-form-container card clearfix text-center ">
    <form id="site-search-1349970" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1349970-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1349970-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1349970-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1349970').submit();
        return false;
    });

    $('#site-search-1349970').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1349970 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1349970 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1349970-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/crime_reports/"  class="nav-link tnt-section-crime-reports">Crime Reports</a>
                                </li><li>
                                    <a href="/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/around_town/"  class="nav-link tnt-section-around_town">Around_town</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/community_profiles/"  class="nav-link tnt-section-community-profiles">Community Profiles</a>
                                </li><li>
                                    <a href="/history/"  class="nav-link tnt-section-history">History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://destinationwickenburg.com"  target="_blank" rel="noopener" class="nav-link tnt-section-destination-wickenburg">Destination Wickenburg</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.wickenburgsun.com/app/showcase_web.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate-showcase">Real Estate Showcase</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.wickenburgsun.com/app/graduation_18.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1350925" class="tncms-block social-mobile"><div class="follow-links-1350925 default">
    
    <section id="block-1350925" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheWickenburgSun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WickenburgNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wickenburgsun.com",
  "sameAs" : ["https://www.facebook.com/TheWickenburgSun/","https://twitter.com/WickenburgNews"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1349975" class="tncms-block"><div id="weather-1349975" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85390" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">97&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85390"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1349975 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Wickenburg, AZ
                                
                                 <small>(85390)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low around 75F. SW winds shifting to NE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low around 75F. SW winds shifting to NE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 17, 2019 @ 6:21 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=85390"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1349973" class="tncms-block"><div id="user-controls-1349973" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wickenburgsun.com/users/signup/?referer_url=http%3A%2F%2Fwww.wickenburgsun.com%2Fneighbors%2Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wickenburgsun.com/users/login/?referer_url=http%3A%2F%2Fwww.wickenburgsun.com%2Fneighbors%2Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wickenburgsun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1349973').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wickenburgsun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wickenburgsun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wickenburgsun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1349973').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wickenburgsun.com/users/logout/" id="user-logout-form-1349973"><input type="hidden" name="referer_url" value="http://www.wickenburgsun.com/neighbors/article_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1349971" class="tncms-block"><div class="follow-links-1349971 pull-right">
    
    <section id="block-1349971" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WickenburgSUN" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WickenburgNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wickenburgsun.com",
  "sameAs" : ["https://www.facebook.com/WickenburgSUN","https://twitter.com/WickenburgNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1349921" class="tncms-block a"><section id="block-1349921" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/custom/image/709a4ad8-30f9-11e7-8f7d-df9cea6cd965.jpg?resize=200%2C77 200w, https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/custom/image/709a4ad8-30f9-11e7-8f7d-df9cea6cd965.jpg?resize=300%2C116 300w, https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/custom/image/709a4ad8-30f9-11e7-8f7d-df9cea6cd965.jpg?resize=400%2C154 400w, https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/custom/image/709a4ad8-30f9-11e7-8f7d-df9cea6cd965.jpg 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1349966" class="tncms-block"><section id="block-1349966" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/custom/image/1197f3aa-31b7-11e7-8084-df0978922c91.jpg?resize=200%2C77 200w, https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/custom/image/1197f3aa-31b7-11e7-8084-df0978922c91.jpg?resize=300%2C116 300w, https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/custom/image/1197f3aa-31b7-11e7-8084-df0978922c91.jpg?resize=400%2C154 400w, https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/custom/image/1197f3aa-31b7-11e7-8084-df0978922c91.jpg 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1349969" class="tncms-block search"><ul id="site-search-1349969-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1349969" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1349969-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1349969-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1349969-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1349969').submit();
        return false;
    });

    $('#site-search-1349969').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1349969 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1349969 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1349969-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/" class="nav-link tnt-section-home" >Home
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-business" href="/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime-reports" href="/crime_reports/" >Crime Reports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-neighbors" href="/neighbors/" >Neighbors</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw around_town">
                <a class="dropdown-toggle nav-link tnt-section-around_town" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/around_town/" >Around_town
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-around-town-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/arts_and_entertainment/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-profiles" href="/community_profiles/" >Community Profiles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-history" href="/history/" >History</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-around-town-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-around-town-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-around-town-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/sports/" class="nav-link tnt-section-sports" >Sports
                </a></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters" href="/letters_to_editor/" >Letters</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-public-notices" href="/public_notices/" >Public Notices</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://destinationwickenburg.com" class="nav-link tnt-section-destination-wickenburg"  target="_blank" rel="noopener">Destination Wickenburg
                </a></li><li>
                <a href="http://www.wickenburgsun.com/app/showcase_web.pdf" class="nav-link tnt-section-real-estate-showcase"  target="_blank" rel="noopener">Real Estate Showcase
                </a></li><li>
                <a href="http://www.wickenburgsun.com/app/graduation_18.pdf" class="nav-link tnt-section-special-sections"  target="_blank" rel="noopener">Special Sections
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b5625a56-a8b7-11e9-8f56-77a8bcd21dd7" class="asset article-default"  data-url="http://www.wickenburgsun.com/neighbors/article_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/custom/image/c68ba914-de6f-11e6-a5f1-2b751578614e.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wickenburgsun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.wickenburgsun.com/neighbors/article_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html" />
    <style>
                .asset-paging .direction {
                    color: #373535;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-b5625a56-a8b7-11e9-8f56-77a8bcd21dd7" class="asset-paging">
                <div id="paging-prev-b5625a56-a8b7-11e9-8f56-77a8bcd21dd7" class="paging-link prev offset"></div>
                <div id="paging-next-b5625a56-a8b7-11e9-8f56-77a8bcd21dd7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Congress school district days Aug. 17 - 19
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-07-17T10:24:00-07:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/neighbors/article_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-17T10:24:00-07:00">
    <meta itemprop="datePublished" content="2019-07-17T10:24:00-07:00">
    <meta itemprop="dateModified" content="2019-07-17T10:24:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wickenburgsun.com%2Fneighbors%2Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighbors/article_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5625a56-a8b7-11e9-8f56-77a8bcd21dd7}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Congress%20school%20district%20days%20Aug.%2017%20-%2019&via=WickenburgNews&url=http%3A%2F%2Fwww.wickenburgsun.com%2Fneighbors%2Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighbors/article_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5625a56-a8b7-11e9-8f56-77a8bcd21dd7}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wickenburgsun.com/tncms/asset/editorial/b5625a56-a8b7-11e9-8f56-77a8bcd21dd7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b5625a56-a8b7-11e9-8f56-77a8bcd21dd7}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bwickenburgsun.com%5D%20Congress%20school%20district%20days%20Aug.%2017%20-%2019&body=http%3A%2F%2Fwww.wickenburgsun.com%2Fneighbors%2Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b5625a56-a8b7-11e9-8f56-77a8bcd21dd7}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b5625a56-a8b7-11e9-8f56-77a8bcd21dd7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wickenburgsun.com%2Fneighbors%2Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighbors/article_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5625a56-a8b7-11e9-8f56-77a8bcd21dd7}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Congress%20school%20district%20days%20Aug.%2017%20-%2019&via=WickenburgNews&url=http%3A%2F%2Fwww.wickenburgsun.com%2Fneighbors%2Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighbors/article_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5625a56-a8b7-11e9-8f56-77a8bcd21dd7}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wickenburgsun.com/tncms/asset/editorial/b5625a56-a8b7-11e9-8f56-77a8bcd21dd7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b5625a56-a8b7-11e9-8f56-77a8bcd21dd7}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bwickenburgsun.com%5D%20Congress%20school%20district%20days%20Aug.%2017%20-%2019&body=http%3A%2F%2Fwww.wickenburgsun.com%2Fneighbors%2Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b5625a56-a8b7-11e9-8f56-77a8bcd21dd7}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighbors/article_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5625a56-a8b7-11e9-8f56-77a8bcd21dd7}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b5625a56-a8b7-11e9-8f56-77a8bcd21dd7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b5625a56-a8b7-11e9-8f56-77a8bcd21dd7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b5625a56-a8b7-11e9-8f56-77a8bcd21dd7" class="save-list-b5625a56-a8b7-11e9-8f56-77a8bcd21dd7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b5625a56-a8b7-11e9-8f56-77a8bcd21dd7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>By Deb Miller</p></div><div class="subscriber-preview"><p>Sun Correspondent</p></div><div class="subscriber-only"><p>Congress Elementary School resumes for the 2019/2020 school year on July 22, 2019. The school will still operate on the current four-day calendar, Monday through Thursday from 8:30 a.m. to 4 p.m.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The school calendar for 2019/2020 is available online at <a href="http://www.congressdistrict.org/common/pages/DisplayFile.aspx?itemId=47962397.">http://www.congressdistrict.org/common/pages/DisplayFile.aspx?itemId=47962397.</a></p></div><div class="subscriber-only"><p>School district days for the school district staff will be Wednesday, Aug. 17 - Friday, Aug. 19.</p></div><div class="subscriber-only"><p>Helpful tip for parents of students can be found online at <a href="http://www.congressdistrict.org/cms/One.aspx?portalId=3046858&amp;amp;pageId=3046880.">http://www.congressdistrict.org/cms/One.aspx?portalId=3046858&amp;amp;pageId=3046880.</a> Bus schedules, dress code, lunch menus and more can be found at <a href="http://www.congressdistrict.org/cms/One.aspx?portalId=3046858&amp;amp;pageId=3046879">http://www.congressdistrict.org/cms/One.aspx?portalId=3046858&amp;amp;pageId=3046879</a></p></div><div class="subscriber-only"><p>The state of Arizona has a law that will benefit both taxpayers and school children. Individuals can donate $200 and married couples can donate $400 as a tax credit. The tax credit reduces tax liability by the amount donated. If $400 is donated, the tax bill is reduced by $400 or if a refund is expected it will be $400 higher. The form to use for this credit is Arizona Income Tax form 322.</p></div><div class="subscriber-only"><p>The school is located at 26400 S. Tenderfoot Hill Rd., in Congress. Call (928) 427-9850 for more information or visit the school&rsquo;s website at <a href="http://www.congressdistrict.org/">http://www.congressdistrict.org/</a></p></div><div class="subscriber-only"><p>Congress Public Library will host a presentation by a permit technician from Yavapai County Developmental Services at 10 a.m. - 2 p.m. on Wednesday, July 31. The public is invited to ask questions and get answers. Crafternoons are sessions held every Wednesday from 2 - 3 p.m. at the library for relaxing arts and crafts and socializing. A book discussion will be held from 2 - 3:30 p.m. on Thursday, Aug. 8.</p></div><div class="subscriber-only"><p>Started in June, the library has added an extra open day per week. Now current hours are Tuesday through Friday from 10 a.m. - 4 p.m. and Saturdays from 9 a.m. - 1 p.m.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1350107" class="tncms-block"><div id='div-gpt-ad-1484247759767-4' style='height:250px; width:300px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247759767-4'); });
    </script>
</div></div></div><div class="subscriber-only"><p>The library is located at 26750 S. Santa Fe Road in Congress. Visit the library&rsquo;s website at <a href="http://ycfld.org/congress">http://ycfld.org/congress</a> or call (928) 427-3945.</p></div><div class="subscriber-only"><p>Visit the Weaver Mountains Chamber of Commerce website to find out about local businesses, organizations and churches in Congress at <a href="https://weavermountainschamber.com/directory-search/?search">https://weavermountainschamber.com/directory-search/?search</a>=&amp;dir-type=&amp;location=Congress.</p></div><div class="subscriber-only"><p>New members are always welcome in the chamber. Contact them by calling (928) 277-6674.</p></div><div class="subscriber-only"><p>Congress Fire District reminds everyone that fire season is upon us. Stage 1 burn restrictions have been in effect since June 17. The ban is being established by the Southern Yavapai Fire department and surrounding departments. This restriction is in place due to dry conditions and wind. The restriction means no burn permits will be issued; use of model rockets is prohibited; use of fireworks and other pyrotechnic displays are prohibited except by commercial special events permit; no smoking is permitted outside of vehicles, outside of residential yards or outside of designated smoking areas; cooking on covered charcoal grills and use of store-bought fire pits which are screened is allowed at single and multi-family residences and town parks where approved but must be attended at all times; no open flames.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wickenburgsun.com%2Fneighbors%2Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighbors/article_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5625a56-a8b7-11e9-8f56-77a8bcd21dd7}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Congress%20school%20district%20days%20Aug.%2017%20-%2019&via=WickenburgNews&url=http%3A%2F%2Fwww.wickenburgsun.com%2Fneighbors%2Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighbors/article_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5625a56-a8b7-11e9-8f56-77a8bcd21dd7}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wickenburgsun.com/tncms/asset/editorial/b5625a56-a8b7-11e9-8f56-77a8bcd21dd7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b5625a56-a8b7-11e9-8f56-77a8bcd21dd7}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bwickenburgsun.com%5D%20Congress%20school%20district%20days%20Aug.%2017%20-%2019&body=http%3A%2F%2Fwww.wickenburgsun.com%2Fneighbors%2Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b5625a56-a8b7-11e9-8f56-77a8bcd21dd7}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighbors/article_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b5625a56-a8b7-11e9-8f56-77a8bcd21dd7}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b5625a56-a8b7-11e9-8f56-77a8bcd21dd7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b5625a56-a8b7-11e9-8f56-77a8bcd21dd7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b5625a56-a8b7-11e9-8f56-77a8bcd21dd7" class="save-list-b5625a56-a8b7-11e9-8f56-77a8bcd21dd7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b5625a56-a8b7-11e9-8f56-77a8bcd21dd7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b5625a56-a8b7-11e9-8f56-77a8bcd21dd7" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/neighbors/article_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b5625a56-a8b7-11e9-8f56-77a8bcd21dd7" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wickenburgsun.com/users/login/?referer_url=http%3A%2F%2Fwww.wickenburgsun.com%2Fneighbors%2Farticle_b5625a56-a8b7-11e9-8f56-77a8bcd21dd7.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1350102" class="tncms-block"><div id='div-gpt-ad-1484247759767-0' style='height:250px; width:300px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247759767-0'); });
    </script>
</div></div><div id="tncms-block-1349883" class="tncms-block visible-lg visible-md red-links"><section id="block-1349883" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349883 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/article_0361ddea-a8bc-11e9-a9f3-bb9aa6fb992d.html" class="tnt-asset-link">
        

        
            WAC wins People’s Choice Award in Scottsdale</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/article_f715063e-a8bb-11e9-8326-a74bdd636fe8.html" class="tnt-asset-link">
        

        
            West of Center: Highlights show opening July 27</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/letters_to_editor/article_484fba04-a8bb-11e9-9a68-37e6e89461a6.html" class="tnt-asset-link">
        

        
            Another vet tired of smoking</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_town/article_fbfbcc9c-a8ba-11e9-8c39-cb4b65b981f8.html" class="tnt-asset-link">
        

        
            School starts in Wickenburg July 29</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_town/article_b1825e2a-a8b9-11e9-9b56-c3ebc44ad76e.html" class="tnt-asset-link">
        

        
            HRP hosts educational walks, discovery station</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_town/article_c8365950-a8b9-11e9-8b8b-5748e01b87f1.html" class="tnt-asset-link">
        

        
            Food distribution July 23</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_town/article_485e7974-a8b9-11e9-9b80-c34ea58e88b8.html" class="tnt-asset-link">
        

        
            Benefit golf tournament at country club July 20</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/around_town/article_5c2749c2-a8b9-11e9-b584-e3b2a53243ec.html" class="tnt-asset-link">
        

        
            Democratic meeting July 22</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1350106" class="tncms-block"><div id='div-gpt-ad-1484247759767-3' style='height:250px; width:300px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247759767-3'); });
    </script>
</div></div><div id="tncms-block-1349922" class="tncms-block red-links"><section id="block-1349922" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349922 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1349922" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1349922" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1349922" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1349922" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1349922" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/news/article_7db943e8-9c24-11e9-8ad0-2f5eb5e5bce2.html">Fire burns house under investigation</a></li><li><a href="/around_town/article_22277088-a32f-11e9-8625-8b98da90bbf3.html">Hospital network attacked for ransom</a></li><li><a href="/around_town/article_182a97b8-92b8-11e9-964b-4fc6bf3f9ed7.html">Town revises I-11 recommendation</a></li><li><a href="/letters_to_editor/article_a97f2dfe-9dbd-11e9-bb87-272ed2778d16.html">‘Don’t fall for deception of a few angry people’</a></li><li><a href="/around_town/article_fdc4be54-a8af-11e9-8829-cfdd00205e56.html">Sunday afternoon hoe heist fosters four felony charges for mischevious Morristown man</a></li><li><a href="/letters_to_editor/article_b5d4ed46-9dbd-11e9-bfa0-1b44636c37ca.html">Smoking at Legion drives member to drive elsewhere</a></li><li><a href="/letters_to_editor/article_a441232c-a32d-11e9-b45a-2fa011963dd5.html">Legion does much good</a></li><li><a href="/letters_to_editor/article_c716e396-a32d-11e9-885f-d33dd24d4d22.html">Legion built patio to address smoking; fun activities abound</a></li><li><a href="/news/article_44875146-a1c9-11e9-8572-3b092f874d0f.html">Smokehouse Fire half contained</a></li><li><a href="/history/article_99f57ce8-a327-11e9-852b-9394e85106dc.html">This Week in Wickenburg History</a></li></ul></div>
        
        
            <div id="images-1349922" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_town/image_0c58abca-a332-11e9-a45e-43dea474ea7d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rothermel retires after 30 years"
                        class="img-responsive lazyload full"
                        width="770"
                        height="770"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/assets/v3/editorial/0/c5/0c58abca-a332-11e9-a45e-43dea474ea7d/5d26163c53f86.image.jpg?crop=770%2C770%2C0%2C96&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_town/image_3ff85be0-a32f-11e9-8315-07cf3ef1d031.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sorensons open new chapter"
                        class="img-responsive lazyload full"
                        width="770"
                        height="770"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/assets/v3/editorial/3/ff/3ff85be0-a32f-11e9-8315-07cf3ef1d031/5d26153e89e32.image.jpg?crop=770%2C770%2C0%2C155&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_town/image_c751755c-a8a9-11e9-ab03-af242b9011b7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Neighbor pulls man from house fire"
                        class="img-responsive lazyload full"
                        width="880"
                        height="880"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/assets/v3/editorial/c/75/c751755c-a8a9-11e9-ab03-af242b9011b7/5d2f42ab31b24.image.jpg?crop=880%2C880%2C212%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_town/image_5014ca02-a32c-11e9-b983-b39dcf1d50ed.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Wickenburg missionaries go to Mexico"
                        class="img-responsive lazyload full"
                        width="487"
                        height="487"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/assets/v3/editorial/5/01/5014ca02-a32c-11e9-b983-b39dcf1d50ed/5d260c8f49e5c.image.jpg?crop=487%2C487%2C352%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_119362a0-a8ba-11e9-a341-8bc2c1abe3f4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Michael Nathan Musick"
                        class="img-responsive lazyload full"
                        width="373"
                        height="373"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/assets/v3/editorial/1/19/119362a0-a8ba-11e9-a341-8bc2c1abe3f4/5d2f5e1bb884a.image.jpg?crop=373%2C373%2C0%2C92&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/image_82b3f70c-a33c-11e9-93ae-87c0a9b091a5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Blankenships win silver, bronze at national shoot"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/assets/v3/editorial/8/2b/82b3f70c-a33c-11e9-93ae-87c0a9b091a5/5d2627c172354.image.jpg?crop=720%2C720%2C112%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_61fea55c-a32d-11e9-a265-bbe43c21ca84.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Robert ‘Bob’ Joyner"
                        class="img-responsive lazyload full"
                        width="373"
                        height="373"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/assets/v3/editorial/6/1f/61fea55c-a32d-11e9-a265-bbe43c21ca84/5d260e4e00d58.image.jpg?crop=373%2C373%2C0%2C46&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_818b5856-a8ba-11e9-b6ce-d7f608a4f2d5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="James A. Jones III"
                        class="img-responsive lazyload full"
                        width="373"
                        height="373"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/assets/v3/editorial/8/18/818b5856-a8ba-11e9-b6ce-d7f608a4f2d5/5d2f5eaaf26c7.image.jpg?crop=373%2C373%2C0%2C39&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/around_town/image_e1c58c6e-a8ba-11e9-b8c8-4bd9d56c37ef.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="School truck burns"
                        class="img-responsive lazyload full"
                        width="957"
                        height="957"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/assets/v3/editorial/e/1c/e1c58c6e-a8ba-11e9-b8c8-4bd9d56c37ef/5d2f5f34cb8f8.image.jpg?crop=957%2C957%2C115%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/business/image_dc562616-9dc1-11e9-839d-878820255c93.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rancho Bar 7 under new ownership"
                        class="img-responsive lazyload full"
                        width="527"
                        height="527"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/assets/v3/editorial/d/c5/dc562616-9dc1-11e9-839d-878820255c93/5d1cf6803fd7b.image.jpg?crop=527%2C527%2C127%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1349922" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1349922" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1349873" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1349866" class="tncms-block"></div><div id="tncms-block-1349959" class="tncms-block"></div><div id="tncms-block-1349901" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1350104" class="tncms-block visible-lg"><div id='div-gpt-ad-1484247759767-1' style='height:90px; width:728px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247759767-1'); });
    </script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1349962" class="tncms-block"><section id="block-1349962" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349962 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-around-town"  href="/around_town/" >
                    <span class="nav-label">Around Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-profiles"  href="/community_profiles/" >
                    <span class="nav-label">Community Profiles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/history/" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbors"  href="/neighbors/" >
                    <span class="nav-label">Neighbors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1349913" class="tncms-block"><section id="block-1349913" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349913 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1349967" class="tncms-block padding-bottom hidden-xs hidden-sm"><section id="block-1349967" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/custom/image/7aecbece-31d7-11e7-998b-433cc287d196.jpg?resize=200%2C77 200w, https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/custom/image/7aecbece-31d7-11e7-998b-433cc287d196.jpg?resize=300%2C116 300w, https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/custom/image/7aecbece-31d7-11e7-998b-433cc287d196.jpg?resize=400%2C154 400w, https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/content/tncms/custom/image/7aecbece-31d7-11e7-998b-433cc287d196.jpg 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1349964" class="tncms-block"><section id="block-1349964" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349964 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wickenburgsun.com</strong><br>
    180 N. Washington St.<br>
    Wickenburg, AZ 85390
    <br>
    
        <strong>Phone:</strong> 928-684-5454<br>
        <strong>Email:</strong> <a href="mailto:Publisher@WickenburgSun.com">Publisher@WickenburgSun.com</a><br>
    
</address></section></div><div id="tncms-block-1349925" class="tncms-block"><section id="block-1349925" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1349925" class="search-form-container card clearfix text-center well">
    <form id="site-search-1349925" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1349925-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1349925-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1349925-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1349925').submit();
        return false;
    });

    $('#site-search-1349925').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1349925 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1349925 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1349925-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1349972" class="tncms-block padding-bottom"><div class="follow-links-1349972 default">
    
    <section id="block-1349972" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349972 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WickenburgSUN/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WickenburgNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wickenburgsun.com",
  "sameAs" : ["https://www.facebook.com/WickenburgSUN/","https://twitter.com/WickenburgNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1349917" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1349917"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">wickenburgsun.com</a>, 180 N. Washington St. Wickenburg, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wickenburgsun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1349974 = $('#user-controls-1349974 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1349974.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1349974.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1349973 = $('#user-controls-1349973 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1349973.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1349973.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>